RSS feed
Nieuws
Apr
8
Security Alert: Veel WordPress-installaties vatbaar voor xss-kwetsbaarheid.
Geplaatst door Ron Randasche op 08 April 2015 03:01 PM

WordPress is een populair cms dat websitebeheerders wereldwijd gebruiken. Er duiken geregeld kwetsbaarheden op in het systeem, vaak ook het gevolg van plugins die niet helemaal waterdicht blijken.

Een beveiligingsbedrijf heeft onlangs tijdens een routinecontrole een xss-kwetsbaarheid gevonden in WordPress. Door het lek kunnen kwaadwillenden malafide code injecteren en uitvoeren. In potentie zijn ruim een miljoen actieve installaties vatbaar.

Op tweakers.net vindt u het volledige artikel.
http://tweakers.net/nieuws/102331/ruim-miljoen-wordpress-installaties-vatbaar-voor-xss-kwetsbaarheid-plugin.html


Indien u gebruik maakt van WordPress adviseren wij u om te controleren of u deze plugin gebruikt en indien nodig deze te updaten. Indien u dit zelf niet kunt, kunt u dit vragen aan de ontwikkelaar van uw website.

Zowieso is het van het grootste belang om alle gebruikte systemen (o.a. Joomla, Drupal, WordPress) regelmatig bij te werken naar de laatste versies om misbruik van kwetsbaarheden te voorkomen.


Reacties (0)